
End Boost Usage Guide 
Last updated 16 Jan 2024 for End Boost v1.7.2 

support@alexaudiobutler.com  

Download & Install	 
2
End Boost Usage Guide	 
3

Build the sequence	 
3

Choose Presets	 
3

Preview and Modify Tracks	 
3

Save and Load End Boost Projects (.EBProj files)	 
4

Export	 
4

Prepare Track Files	 
5
General Workflow	 
5

Premiere Pro	 
5

Premiere Pro + Audition	 
5

Premiere Pro + Excalibur	 
6

DaVinci Resolve	 
8

System Requirements	 
9
Contact Support	 
9
Version Change History	 10

Page  of 1 11

mailto:support@alexaudiobutler.com


Download & Install 

1. After you get End Boost, you will get an email with a download link.

2. Download the file and extract the zipped folder.

3. Run the installer for your computer (Windows or macOS) and follow instructions.

4. End Boost can now be run from


• macOS: the Application Folder.

• Windows: the Start Menu.


5. On the first run you will have to activate your license with your email address.
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End Boost Usage Guide 

⚠  Before you start End Boost make sure you have exported your audio tracks from your video 
editor (see "Prepare Track Files"). 


Open End Boost:


Build the sequence

1. Click “Open” and select your 

audio track files.

2. For every track select between 

Voice, Music or Sound FX based 
on the SourceType of audio (the 
title of the track matches the 
filename).


3. Optionally also load a Preview 
Video that will be played back 
with the audio for better 
previewing.


Choose Presets

4. End Boost has started analyzing in the background already.

5. Once the analysis is done you can preview the result using the “Play Preview” button, or 

pressing [ SPACE ].

6. You can change the Alex Audio Butler presets for each track in the track headers. In the 

Mix section there you can choose a Mastering preset, and a Delivery Target that controls 
the final loudness.

• Most of the time this will trigger a re-analysis. That needs to finish before you can 

preview again.


Preview and Modify Tracks

7. Use the [ M ] and [ S ] buttons in the Track Header to Mute and Solo tracks respectively. 


• Muting and soloing does not affect the analysis for the mix. That means that a muted 
track still influences other tracks. 


• Muting and soloing however does 
affect the export. That means that what 
you hear during preview is what will be 
exported.


8. You can Delete and Replace tracks with the [ X ] and [ R ] buttons respectively in the 
Track Header. Replacing a track will load a new audio file in place, keeping the presets and 
settings. 


9. You can Add one or more tracks below all other tracks as well with the [Add Track] button, 
or by dropping files from Explorer/Finder. 
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Tip 1: End Boost will remember the SourceType 
order from last usage so it might already be correct 
the second time you load a sequence.


Tip 2: If a file name starts with [v], [m] or [s] End 
Boost will automatically set the track SourceType to 
Voice, Music or Sound FX respectively.


Tip 3: If you have a Creator license, you can have up 
to 5 tracks, other licenses have unlimited tracks.

Tip: You can use soloing to export different 
tracks or track groups separately for further 
processing in other software.



Save and Load End Boost Projects (.EBProj files)

10. You can save your project for later exporting or changing. Currently the save files point to 

the absolute file paths on your computer.

11. You can use the same [ Open ] button 

that can load stems to load an .EBProj 
file. Or you can double click the file in the 
Finder/Explorer.


Export

12. Click “Export” and specify a filename (ending in “.wav”), and wait for the progress bar to 

finish.

13. The fully mixed and mastered audio is now ready for usage.


• You can remove or mute the original audio in your video editor, replace it with the Export 
result, and make your final video export.
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If you want to mix a new project or update 
your stems, go back to step 1.

Premiere Pro users can overwrite the last 
export file and it will automatically refresh.

Tip: if you overwrite the track exports from 
your NLE, and reload the save file, End 
Boost will re-analyze based on the new 
audio.



Prepare Track Files 

General Workflow

1. Open your video project in your editor (Premiere Pro, DaVinci Resolve, Final Cut Pro X, Magix 

Vegas, …).

2. Disable/bypass audio effects that will clash with End Boost such as ‘Alex Audio Butler’, and 

gain/compression/dynamics/limiter plug-ins.

• EQ, stylistic crossfades/fade-ins/fade-outs and other artistic audio effects are not handled by 

End Boost right now so can be kept activated.

3. Use the audio track solo buttons one by one to make an audio-only export of each track. Take 

care to give useful names (ie track numbers).

• For users of DaVinci Resolve, or Premiere Pro + Audition we have found quicker workflows 

described below. If you find easy ways to export all audio tracks at once for your workflow, 
please let us know so we can add it here.


• For best result export to 48kHz uncompressed stereo wav file.


Premiere Pro


As of writing there is no way to export all separate audio tracks in 1 go directly in Premiere Pro, if 
you find one please let us know.


With the extension Excalibur it is easy to make a custom command to do so. This is currently 
priced at $75 and a very nice tool in general to speed up your workflow.

If you want to buy it, email us at support@alexaudiobutler.com for a coupon code.


The other way is to use Audition. Both methods are explained below.




Premiere Pro + Audition

1. Open your Premiere Pro project in Audition

2. Don’t forget to disable effects as in step 2 under 

“General Workflow”.

3. Go to File > Export > Multitrack Mixdown > Entire 

Session

4. Press “Change” next to “Mixdown Options”


1. Make sure everything under “Track” is ticked and 
press OK


5. For best results export to 48000 Hz Stereo Wav PCM 
files


6. After pressing OK in the Export Multitrack Mixdown, a 
file will be generated for every audio track, ready to be 
imported in End Boost.
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Premiere Pro + Excalibur


First set-up Excalibur and Spellbook using their instructions.


First Time: Set up the command: 
1. Open Media Encoder

2. In the Preset Browser click the “+” symbol -> Create Encoding Preset

3. Use the following settings


1. Preset Name -> “End Boost Wav Export”

2. Format -> Waveform Audio

3. Audio 


1. Sample Rate -> 48000 Hz

2. Channels -> Stereo

3. Sample Size -> 24 bit


4. Press “OK” to save it.


5. Open Premiere Pro (or restart if already open, to load the new preset)

1. Or after creating the preset in Media Encoder, press cmd+s (macOS) / ctrl+s (Windows) to 

force export presets to be updated in the Excalibur.

6. Open your project.

7. In the top menu click Window -> Extensions -> Excalibur Settings.

8. In the top right of the Excalibur Settings panel click “Add User Command”.

9. Name it “End Boost Audio Export”

10. Add the following commands in this exact order


1. Mute Audio Tracks

1. Action -> un-Mute all tracks


2. Mute Audio Tracks

1. Tracks -> “1”

2. Action -> Mute tracks


3. Mute Audio Tracks

1. Tracks -> “1,2,3,4,5,6,7,8,9,10”  (Count as far 

as the max number of tracks you are planning 
to export, remember this number.)


2. Action -> Toggle tracks 
4. Export Media


1. Filename -> “#SEQ 1 #HR-#MIN”

2. Export Preset -> “End Boost Wav Export”

3. Output folder -> choose a folder


5. It should now look like this like the image to the 
right “After Step 10”.  


11. Now keep adding the following commands until you end with the number that is the number 
of tracks you want to export (here we use 10 as an example). Less tracks is not an issue, it will 
just export less files.

1. Mute Audio Tracks


1. Tracks -> “1,2”   (For every repetition add one to both numbers, so the next is “2,3” all 
the way to “9,10”.)


2. Action -> Toggle tracks 
2. Export media
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After Step 10



1. Filename -> “#SEQ 2 #HR-#MIN”  (For every 
repetition add one to the number after #SEQ, 
up to 10.)


2. Export Preset -> “End Boost Wav Export”

3. Output folder -> choose a the same as above 

folder

3. Keep adding the above commands until you have 

enough tracks. 

12. Finally add the last command


1. Mute Audio Tracks

1. Action -> un-Mute all tracks


13. All done! The end should look like the image to the 
right “After Step 13”. 


Exporting the audio tracks: 

1. Don’t forget to disable effects as in step 2 under 
“General Workflow”


2. Open the Excalibur search bar

1. macOS: [option] + [space]

2. Windows: [alt] + [space]


3. Type “End Boost Audio Export”, the command will 
show up, select it and press [enter].


4. Now you will see the audio track mutes flicker a bit, 
and all files will be queued in Media Encoder, 
depending on how that is set-up it will automatically 
start exporting, or start the export manually.


5. The files are now ready to be imported in End Boost. 
(if you have set-up the command with more tracks 
than your project, the last audio files will be silent, and 
can be deleted).


For more info consult the Excalibur manual at: https://
manuscript.knightsoftheeditingtable.com/extensions/
excalibur. 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After Step 13

Step 11: first 4 tracks

https://manuscript.knightsoftheeditingtable.com/extensions/excalibur
https://manuscript.knightsoftheeditingtable.com/extensions/excalibur
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DaVinci Resolve 
1. Don’t forget to disable effects as in step 2 under 

“General Workflow”

2. Go to the Deliver tab, and choose “Custom” as 

Render Setting

3. Under Video untick “Export Video”

4. Under Audio make sure “Export Audio” is ticked

5. Choose Format Wave, Codec Linear PCM

6. For “Output Track 1” choose “All Timeline Tracks”

7. Pick a file name and location, add to render queue, 

and start the render as normal, now a file will be 
generated for every audio track, ready to be imported 
in End Boost.
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System Requirements 
End Boost is tested on:

• Windows 10 & 11 64-bit.

• macOS 11+ (Intel & Apple Silicon/M1).


We also expect End Boost to work on

• macOS 10.14+


CPU, GPU, RAM etc:

• Any computer that can be used to edit video should run End Boost fine. 


Contact Support 

WWW: alexaudiobutler.com/endboost#support 

Email: support@alexaudiobutler.com 
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Version Change History 
16 Jan 2024 https://alexaudiobutler.com/versions/end-boost-v1-7-2/

1.7.2

• Can add Tracks by dragging files onto End Boost

• Can add multiple Tracks at once

• Video path is stored and loaded with .EBProjs

• Auto-save projects

• Fix crash with 0 track sequences

• Fix video reset on track changes

• Fix not possible to load videos after Track changes on Windows


15 Sep 2023 https://alexaudiobutler.com/versions/end-boost-v1-7-1/

1.7.1

• Bring back file/track names in waveform view

• ! Windows: Disable some buggy lossy audio file formats (including AAC, M4V)


◦ Let us know if you depend on using these

• Fix crash with double clicking


26 Jul 2023 https://alexaudiobutler.com/versions/end-boost-v1-7-0/

1.7.0

• Add cheaper Creator price level (all current subscribers automatically get Professional)

• Can load .EBProj files with missing source files, so they can be relinked

• Show most recent .EBProjs in start screen

• Show warning to clarify Deauthorization versus Cancelation

• Show bug report pop-up after finding a crash


14 Jun 2023 https://alexaudiobutler.com/versions/end-boost-v1-6-0/

1.6.0

• ! Add Saving and Loading of End Boost projects

• ! Add Muting and Soloing tracks

• ! Add Adding, Replacing, Deleting Tracks

• Can load .EBProj files from Explorer (win) or Finder (mac)

• Fix authorizing with special characters in user email


5 Apr 2023 https://alexaudiobutler.com/versions/end-boost-v1-5-0/

1.5.0

• ! Add automatic Voice Background Noise Removal AI algorithm

• ! New GUI with all Track Presets in one view

• Add instructions to start up screen

• Can start new Sequence after first one without restarting

• Rename Master section to Mix and rename some presets

• Add Mastering Off preset

• Can load files with different sample rates (up to 48kHz)

• Version notes now appear in installer

• Improvements to manual

• More consistent handling of 44.1 kHz input

• Fix issue with changing display setup


16 Feb 2023 https://alexaudiobutler.com/versions/end-boost-v1-0-2/

1.0.2

• Remember presets for next session

• Fix glitches during audio preview playback for large projects

• Correctly handle sound card or sample rate changes during playback

• Add Get Logs button

• Fix a rare crash


21 Dec 2022 https://alexaudiobutler.com/versions/end-boost-v1-0-0/

1.0.0

• Show audio waveform of end result after mixing

• Master Broadcast Preset now outputs exactly to EBU R128 specification

• Remember Track SourceType order from last Project

• SourceTypes can be set from filename prefixes: [v], [m] and [s]
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• Default Track SourceType order is Voice - Music - SoundFX

• Add instructions for Excalibur in Premiere Pro to manual

• Graphic Performance improvements
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